2D image Color problem

I’m new to UE4, and trying make a 2.5D game, by using sprite flipbook, but i had a problem whichs when i hit the play button,

the color and the image Quality changed,i’m sure is because i’m using the 3d space. the engine comes with the

Auto Exposure , so when i play the game , the brightness changed.

Please help me solve this problem , thanks very much :slight_smile:


after hit play

please help…

Try disabling from your post process under rendering the temporalAA option. In there you can also find auto exposure. Don’t forget to click on the little eye and select’ show advanced settings’ . They are hidden by default.

I cannot view your images . Please upload them here using the picture upload option.

As you can see, when hit the play button, the game start changing the color and the exposure, i did try disabling all the option from post process, but still same…Please help…

That is because you need to change the post processing volume, not the editor settings.
Post Process Effects in Unreal Engine | Unreal Engine Documentation < info you should read!

Unreal Engine 4 Tutorial - Post Process Effects - YouTube < video with additional detail.

I tried, but still cant solved this problem.

- YouTube <<<----------Please see my video

please help…

- YouTube <<<----------Please see my video

There is a lot of stuff that isnt relevant to this issue in that video, and a lot of it is in a language I dont get :stuck_out_tongue:

I copied my own post processing volume and pasted it here:

If you copy that and ctrl + V this in your viewport it should place one that has all the post processing disabled.

(Make sure you remove your own, or test it in a copy of your level)

Hey buddy,

As i said on my first post (and Luos as well) when you create a level there should be in there a postprocessvolume(if not create one from the MODES panel and drag and drop it in your level). Just go to the scene outliner and type postprocessvolume to find it.Click it and then go to the right corner of the details panel and click on the little eye.Choose “show all advanced details” . Now under “Misc” go to AA method and choose none.Go to "Post process volume " and tick the box that says enabled and unbound.Now your problem should be gone.If not, combine all the above with no motion blur as well.

Thank you for your all kindly help… : ) and sorry for my bad English


I tried your Suggestions,but still not solved : (

please help…


r.TonemapperFilm 0 的方式嗎
我也覺得顏色都怪怪 這樣調過覺得好一點

1 Like

execute console comman nod :smile:
[viemode unlit] [ShowFlag.Tonemapper 0] [r.tonemapperfilm 0] [Filmic Tonemapper]

1 Like

Wonderful help. Thank you for sharing this.