2018 Spring #ue4jam - May 10-15

Was working on an entry called Transgender Re-offender but I won’t have time to finish. Meh.

First! :slight_smile:

https://itch.io/jam/2018-spring-ue4jam/feed

Game can be downloaded here: Mercurial Cube by Todd D. Vance

Video (5min) of a playthrough: https://www.youtube.com/watch?time_continue=1&v=rVejy40O0vE

Mercurial Cube

You start in a room of a big cube. Find your way to the center!
Mercurial Cube: A First Person Puzzle by Deplorable Mountaineer, built on Unreal Engine 4.
Keyboard/Mouse:
Move: WASD or RMB to move forward
Operate: (open a door or press switch to rotate the entire cube) LMB or E or F
Jump: Space Bar
Crouch: C

Quit Game: Alt-F4

tried, but also didn’t hear a single word :frowning:

Although they didn’t sent me any notification, my quixel account was upgraded to freelancer 4K.

Are the submissions supposed to take a while to show up after posting?
I submitted mine but it doesn’t show up on the feed or under submissions yet :frowning:
It can be found at Rolly's Conundrum by CarlosXavier and was submitted using the jam page.

[USER=“62180”]Carlos Xavier[/USER] I am looking at the entries page and do not see anything named Rolly listed, nor did clicking on your link work. I would recommend trying again.

@Derjyn Any word yet?

I hadn’t set it to “public”. It’s set now, but still not on the Jam feed, should I take it down and re-upload, or can it be added manually to the jam?
Sorry for this mess!

Edit: I’m an idiot and didn’t realize I had to submit it again on the jam page lol. Sorry for the confusion!

Glad you got it up there!

Well yeah it took a while with itch. The app wasn’t at its most responsive mood. :stuck_out_tongue: I also tried to supply the game into the jam directly, but it worked just fine with uploading a project first and then selecting it for the jam.

I had a question before I send in my project. If I want to be considered for a special category will that mean I can’t be a finalist? Or can I do both? Thank you!

sorry you guys won,t se the game i made i tried to move the game to a faster hard drive and it destroyed most of my game that sucks when you’ve been working non stop for 3 days, at least I’ve learned something and got some sleep now

Hey, we tried to submit our game through Itch.IO just a minute a go and it didn’t add it to the jam entries. Jet Junkers by Franzenza

Granted we submitted it last minute, but it was in time.

Anything we can do about this?

Jack

Oh no!! Ours was still uploading when the time ran out :confused: We forgot about the difference in time zones and got caught off guard.

Hey Kalvothe, how long does it take for the submission feed to be updated? I clicked the submit button, filled out the form and uploaded the game, it didn’t let me pick public, only the draft option. This was basically 30 sec before the deadline (I know, haha). The problem is that I realised only after this that maybe it needs to be set to public, so that was maybe 2 minutes before the deadline. Can this be an issue?

Edit: Alright, I get this now. I went back to the jam description page and clicked the submit button for the 2nd time, but it gave me the same new upload form as before. I guess because my game was still in draft status. Any chance that it could be added? CloudGame (Browser playable) by Fisher007

Hello all I don’t see my submission posted and made it on time, I’m getting nervous

AlphaBot by Psynema

Our project is uploaded here: The Bubbly Brew by Daniel-Reiling

Our game refused to build. “Unknown error”. Time ran out. I had an entry created linked to whatever game I had on my itch, and it got submitted with that game before I could update it to the right game. I uploaded a 12 hour old build of the ACTUAL jam game to itch and linked to it in the entry’s desc and title. Any chance I can do anything about this? Change my entry to the right game?

Did you create a game in Unity ?!

Hey guys!
I really messed up while uploading, due to time zone differences, and our project is half an hour late. Is there no chance of it being included in the jam?

This is our link: Andy and the Wallhole by lussy

Link doesn’t seem to work. “Can’t find your page”