Download

You guys broke forums on Chrome....

So I had to log in here and use Firefox to even VIEW threads…let alone post in there:(

In Chrome, you can look at the forums, sub forums, but once you click on something, you draw up a blank page:(

Hey Victor! Can you try to I’m on chrome without any issue. Can you CTRL+SHIFT+R to ignore cache? It might clear up the problem you’re seeing.

Didn’t work. I am on desktop. Windows 8.1.

I have a few others on Slack having the same issues, we are on Firefox now until the issues are resolved.

Chrome: Version 44.0.2403.157 m

Right on, sorry bout that! Will see if we can track down whats causing it

I am having the same issue … I have tried Chrome and Firefox and cleared browsing history and tried refreshing and everything … and still no joy.

I am now using Opera. 8-{

3743562ae287e1b6784ee2a215f27fb10af31844.png

319186a05f3067c59e04c9df400ae2ac43b6a0ae.png

Same error here, works on Firefox not chrome, you can see the forum post lists but hangs when you go in details
seems it cannot retrieve the page:
Remote Address:52.5.29.7:443
Request URL:You guys broke forums on Chrome.... - Feedback for Unreal Engine team - Unreal Engine Forums
Request Method:GET
Status Code:500 Internal Server Error

Same problem here, don’t work in Chrome or Firefox or Maxthon, but this last one give a 500 Internal Server Error.
Only work in IE.

Congrats Chance Ivey 1,000 post !

Weird thought that here with win10 and chrome the forum works as before.

Intrigued what could cause for some people to be cut off since it apparently happens all over the world and not with just one isp.

Its the same for me . On Edge all sites can be loaded. On Chrome Threads are empty pages with HTTP Response Code 500.
At the Moment its really bad , i use GAPPS for Work and should not use another browser then Chrome. I hope ist a small bug and gets a fix.

Thanks for letting us know - Were seeing what we can do about all of this! Hang tight with us, friends

im on chrome, and i have a bug where the badges get outside the square of info. Also the name or title if they are big. For example, my own badges are outside the area

It’s good in Firefox:) Somehow they broke Chrome with the forum upgrade/tweak.

one hint… if you right click on post link and open an anonymous session it works on Chrome…

WT…sure did work in Incognito… that’s good, maybe they can figure out the bug faster:)

The same on Opera, can’t read specific forum posts on IPhone. It opens just blank page.

here Firefox 40.0.2 produces blank pages, but Chrome [FONT=Segoe UI]44.0.2403.157 m is fine, Win7

Chrome on Windows 10 didn’t load for me either. I tried Microsoft Edge and it too was just giving an error. I can look at the forums and see all the posts but I can’t open an actual post to look at any comments.

Internet explorer is the only thing that let me load the page.

MS Edge browser works for me, only issue I had was when trying to sign into my account I entered my user/password and clicked sign in, but for some reason it said something like “It appears you double clicked the sign in button, press it only once” even though I had clicked once. Tried it again, same issue, so I hit enter instead and now everything works just fine.

Chrome is really messed up though, can’t do anything…

EDIT: For reference, my Chrome version is: 44.0.2403.157 m
Running on Windows 10, and tried clearing the cache without any change

Working fine for me on Chrome Version 44.0.2403.157 m, Windows 10

That’s strange… 3 of us running the same Chrome Version, One Windows 8.1, Two Win10. Only one Win10 user works. Strange bug…and I’ve reset my cache too…

It works just fine in Firefox…