You guys broke forums on Chrome....

Just to add my experience… I had tried opera, chrome, edge and ie. None worked. Downloaded and isntalled both firefox and maxthon and both worked. Cleared cache on all the initial browsers and it fixed it. Works on all 6 browsers now

Working for me at home now … no need to clear my cache. Very weird. 8-{

Yay! It’s all back!

Problem just started today (was working 7 hours ago). Using win 10, and Chrome. Had to use Edge to even be able to get on.

Rolled back for now - sorry for all the hassle everyone!

Thank you for staying on top of this matter !

:slight_smile:

Rama

Hey guys this isn’t actually Chrome but something else. It works fine for me on latest Chrome on Windows 10 at home, but at work with Firefox 38.1.0 on Windows 7 it does not work. Others above saying different browsers that it does and does not work on so clearly something deeper going on here.

Yeah and for me its the other way, as I said above Firefox is the one that was broken for me here at work.

Maybe it’s a sign that upvoting threads/posts shouldn’t be for these forums?

Prob some cookie.

Hey guys, i will use this thread to report my.

I’m on Firefox with UEDark skin and the “User information” (sorry, i have no idea how to call it in english) is complete white like as in picture

Sajhk3n.png

:slight_smile:

Clear your cache.

Now it’s ok, thank :slight_smile:

Running Chrome 44.0.2403.157 m on Windows 10.

I haven’t had a single all day. While my badge was showing up outside the content frame, and that’s fixed also.