Wrong Reflection on Sprite_Sheet in additive Blend Mode

Hello UE community!
Best wishes for the New Year.
This new version (4.14) is fantastic …
I just have a small problem with my sprite_sheet in additive blend mode.
Reflections are totally “crazy” …

I searched for old post on the same subject, in vain.
Is this a bug or did I forget to set a parameter?
For the rest of the scene, reflections do not present this kind of problem.
Thank you for your help.

Hey JM_Lovermind,

So the issue you are experiencing is more than likely one of the two reports I have provided links to below.



The latter issue is marked to be fixed for the 4.15 release, but that is not always set in stone. For the time being, I would disable planar reflections and/or try to use a different actor to capture the reflections. Check to make sure you have Mobile HDR enabled as well.

Let me know if you have additional questions or concerns.


Copy that.
We look forward for this new version and keep up your great work.
Thanks for your support.