wrong light?

why that line of light at the bottom of the boxes and character foot?


You need to set the light’s intensity to 0 right when it goes below the floor’s height.

ok then its normal that,
i not turn lights off because want a night light, i must then do it otherwise


If you dont want pure darkness then set the intensity to the minimum value you want as the sun goes down. What i see in the video is that the sun(directional light) still has a high amount of intensity for a while after it goes down and that’s why it is passing through the floor mesh and lighting the bottom of those walls.

0.1 and still same problem, only less intensity.

the worst think if i turn off the directional light i must search a way for handle the parcial moon illumination.