Wind not working properly in Editor

I have a bit of a strange issue. I put some trees (SpeedTree) into my project - together with a wind directional source. Everything was working fine until today, when I noticed that the leaves suddenly stopped moving. They only move if I move around in the editor or if I hit the play button. As soon as i stop the wind stops as well. Is there some kind of setting that I maybe disabled by accident? If i open a new project and put in the same tree and wind, everything is working as it should.
I already tried reinstalling the engine and looking for a solution in the project & world settings - without any luck. I don’t know if that’s possible but I think the problem started after Unreal reduced the quality automatically because my framerate was below 10fps for some time. Maybe there’s some option to stop the Visual Effects from working when not moving around, in order to get a better performance?

Any help would be greatly appreciated since I already spent like 4 hours trying to figure out what’s wrong :slight_smile:

Thanks, Peter

PS: I once had a similar issue with the atmospheric fog, it suddenly was invisible in the editor and would only appear when I hit the play button even though I had it set on visible. Maybe the same thing was causing that problem as well?

ok, I just figured it out - real time rendering was toggled off :rolleyes: