why planar reflection only reflects BP_sky_Sphere

Hi, I’m a beginner in unreal4.
Currently I’m using unreal 4.12, and try to use planar reflection to make a water reflection. However, when I put planar reflection into my scene, it only reflects BP_SKY_Sphere, my other objects can not be reflected. I already enable planar reflection in the setting of optimization under rendering.
Please help me thank you so much~~~

Do you have anything set in the “render only actors” or “hidden actors” options of the planar reflection?