Why particle is different between Component and In-Game?

It is a particle in component view

And it is a particle in In-Game view

Why particle is different between Component and In-Game??

How to match them? I want use powerful particle view in In-Game!

Perhaps you have temporal AA disabled in your viewport, and enabled in your game. Try enabling the Use Responsive AA flag in the material.

Thanks for your comment
I have already check AA flag but still doesn’t change


It looks like in your Blueprint that you have a global vector field in the components. The effect of that field would not be seen in the Component preview window. Try disabling the field temporarily or deleting it and see if you get the same particle intensity at runtime.

Thank You

Eric Ketchum