Download

Why my textures and particle effects suddenly went blurry? (Lowres)

Been searching about this on the forum and was able to fix the textures by turning on Never Stream, but the particle effects still look blurry and extremely low-res.
Been working on a project for quite some time and never had this issue before. Happened all of a sudden today while I was working on the nav mesh and testing ai movements (meaning to my best knowledge I didn’t cause this by messing with editor or rendering settings). So I’m completely clueless to why this happened.

Any info or help on this would be greatly appreciated! Spent last hour on this trying to fix it, not sure what to try next.

Thanks for your time guys!!

Also, just so you know I have everything set to 100% (Epic settings) in Scalability settings. That doesn’t fix the problem. Thanks

Here is what I just tried that seemed to work. In the root folder I used filter: “texture” to see and then select all the textures in my project including those used by particle effects. Using property matrix I forced all of the textures settings to Never Stream. Effects look good now as well. But I’m not sure if this is a proper way to fix the issue and if I’m not hurting my project’s optimization by taking this approach?