Why my meshes still lit?

I have some static meshes that are still illuminated even after turning off all the lights, what do I do? (They are not emissive)

video: 2020 06 07 19 16 27 - YouTube

if your meshes are illuminated when you have all the lights turned off its most likely the skybox aka hdri you have to set its emisive to 0

I set it to movable, and it works! Thanks.

If you’re indoors, a skylight will not help, unless if you set it to moveable…

Also, even if you’re using moveable lights, you need to build the lighting one last time.