Why my mesh turn to black after building

After rendering my mesh turn to black, I’m not really understand how the UVmap work in UE4 but after I add the unwrappUVW above UVW Map in 3Dsmax (The5th pic ), it truly lower the overlapping percent. However I still have 15% and lots of mesh overlapping(The 1st Pic). I dont know how to fix the problem directly.

I also show the UV channel_0 (3rd pic) n channel_1(4th pic) in UE4

Please help me to fix the problem, I will extremely appreciate that.

Normally meshes that turn black are due to to low of light map resolution and incorrect light map coordinate index. Try changing the light map coordinate index to 1 (or whatever is appropriate) might help.

In the mesh editor, under general setting, click the advanced dropdown arrow, there you will find light map coordinate index.