Download

Why my is skeletal mesh lighted?

It’s so strange, the place is dark and the Enemy (blueprint) is lighted.

Sem título.jpg

Please help, thanks! (Sorry for bad english)

  1. make sure that you dont use the emissive in your material
  2. have you applied a physic asset to the skeletal mesh? :slight_smile:

Thanks for replying, dude! I’m really not using the emissive in my material. But, when I imported the fbx mesh from Blender (where I rigged, animated and modelled it), the Unreal said: “Cannot create Physics asset, the bones size are too small”. I created manually a Physic Asset after, but I’m not sure if it works good as the auto-generated Physic Asset. And yes, I assigned the Asset in my Skeletal Mesh proprieties. Sorry for bad english, I speak portuguese.

-which lights do you have in your scene?
-do you use static or dynamic lightning?
-have you already build the light?
-which engine version do you use?
-set the quality settings to epic

Btw, here is the answerhub post: Why is my character lighted? - UE4 AnswerHub :slight_smile: