Why does my sphere brush look so low poly?

Hello, I created a sphere via Place Actors → Basic → Sphere and applied a mirror material to it. It looked kind of okay, but was a little bit to low poly for my taste. Therefore, I went to Geometry → Sphere and increased the tessellation to 5.

First it seemed like I would have a sphere with more geometry now. So I created a static mesh from it and placed the same mirror texture on it. But even though it seems to have a higher poly-count, the result looks way more cornered than the basic sphere.

Take a look at my screenshot below:

Does anyone have an idea what I am doing wrong?

Yes, exactly the same thing here. The UVs are totally shot on the brush sphere.

Much better to make the sphere in blender frankly…

Yeah! Use some 3D software of do that. I hope Unreal Engine also has a beta modeling plugin, you can use that too. (I guess).

I did it in blender now, but I think the Unreal Engine should bring such basic functionality by default.

I found out now that you can do it also with the “Modeling Tools Editor Mode” Plugin.
With the Plugin installed you find the option below Modes->Modeling->Deform->Sculpt->Mesh Vertex->Sculpt Tool->Rendering->Flat Shading

1 Like