Why does my foliage almost disappear when I move further away?

Hi all,

I’m doing a fly-through render and when I render far away from these Evermotion trees they lose detail, is that down to the LOD’s of the tree models or a setting within my camera? My cinecamera does have an LOD drop down with low-medium-high settings but it doesn’t appear to make a difference.
I also turned off ‘auto compute LODs’ and set the LOD screen space on all meshes to 1, no difference, the trees themselves only seem to have LOD ‘0’.
In the foliage painter there is a cull setting but that makes no difference either.
I am rendering at 1920x1080.

Please let me know what I can do to resolve this.

Cheers,

Martin

I still can’t find a resolution to the problem - I’ve looked into LODs for the meshes, material settings and ‘Dithered LOD Transition’ supposedly when it’s not checked the instances will not fade out. Then I’ve read it’s down to the fact I’ve used the foliage painter which doesn’t read the ‘dithered LOD transition’, so I placed a separate tree without using the foliage tool and that also loses detail when I zoom out, but to a lesser extent than the foliage painted trees… My cinecamera has an LOD drop down with low-medium-high settings but it doesn’t appear to make a difference. I’ve looked into the World settings and rendering tab which has ‘default max distance’, ‘global distance field’, I’ve looked at cull settings in the foliage painter, as well as cull volumes, I’ve looked over my skylight and dynamic light settings… all to no avail…

So in no particular order I’ve posted this question in the Reddit UE4 forum, the Discord UE4 group, the UE4 arch-vis forum and here, I’ve also sent a couple of emails direct to Evermotion…