Why distance culled Objects still considered for Occlusion Culling? How to stop objects from culling

Hey, I was just doing some tests with different culling Methods and I noticed, that Objects that are already culled by Distance still create heavy load on the GPU as they are checked for Occlusion Culling.

Is that necessary, and if so - why?

I would like to disable occlusion culling for certain Objects due to that reason, I thought “Treat Object as Background for Culling” would do the trick, but that setting doesn’t seem todo anything.

How do I exclude certain Objects from beeing Occlusion culled?

still looking for a solution

Sounds like a bug.

Can somebody confirm whether this is a bug or not?

“How do I exclude certain Objects from beeing Occlusion culled?”
Well the engine himself allows you to set the visible radius of the actors so you can set a real huge radius for example, other than that I know there is an option on actors aswell to use them as culler but idk about if there is another to get non culled.