Why are my shadows croocked?

Hey Guises!

So, I am making a simple level out of brushes, and I noticed that even in ‘Production’ settings my shadows are crooked, when they should be straight.

Here is a picture.

http://puu.sh/apiQq/a6253cc482.jpg

How do I solve this issue?

Thanks!

Increase your lightmap resolution in the bsp settings (so type in a lower value → for static meshes you have to type in a higher value) + add a lightmass importance volume :slight_smile:

Thanks! That solved it!

http://puu.sh/apoyh/1df359f683.jpg