Why am I getting low-res blotchy polka-dot shadows?


been working on an archviz scene for my final year project at university. For the moment I’ve just been lighting with slight basslightmass changes, medium lightmass settings and on preview quality, just while I can test the lighting solution and everything has been absolutely fine, producing some nice soft shadows with no issues at all.

Today I changed a few things with my level, just the location of some assets and stuff, changed no settings at all, left everything else exactly the same and built as normal and something has clearly gone horribly wrong. My shadows are polkadots and super low resolution, it looks horrible. I dont think this problem comes from my lighting setup, my lightmass settings, my .ini settings or my lightmaps on the assets themselves because as I said, this whole setup has been working perfectly for the past 10-15 builds.

I wonder if anyone else could help me figure out whats going wrong here, here are some shots of the shadows

Corner shadows really messed up

Polkadot low res bath (despite having a 512 lightmap size which has been perfect for the past weeks)

Lighting horribly broken

I’m using 4.11 preview 6 and have been for the past few days with no problems.
Again I changed nothing between yesterday and today apart from some assets themselves, but didnt touch any lightmaps or light settings,


Have you tried building the assets in a full release version of the engine? 4.11 is still in development and only available in a preview version for testing.