Where does the Sexy go?

Hi guys! UE4 noob here! I am working on a scene in Unreal 4 with a car paint material and lots of sexy reflections.

Currently in the editor everything looks really good and the way i’d like it. However, as soon as I hit Simulate or Play, a lot of my reflections disappear. Please see below for screenshots.

I’ve spent a day trying to figure this out but to no avail. I have a post process volume in my scene and i can provide any additional detail. I’ve even set all my settings to Epic but to no avail. Any help would be greatly appreciated! Thank you!

  • C



Editor Settings

I had to look twice to notice the difference. There are two ways to fix it. You can start Lightmass - Build , Build Lighting or to set up the Skylight to Movable ( or all lights to movable) Be careful though, dependend on how many lamps you have, lightings with movable set up are expensive.

More informations here:

thank you!