Where can I enable

Something i wrong with my posteffects.

I can’t enable any of them.

I had lens flare previously before some changes in editor.

I remember that it was something like “set count of layers” and I set 1, and no more buffers for shader effects.

Neither lens flare nor global illumination cannot be turned on.

I checked all boxes in Postprocess Volume

I make it “unbound”.

I enabled it in ProjectSettings → Render

I set all graphical settings to “Epic”.

I restored NVIDEA control panel to default.

I restarted computer, unreal editor.

What I have to do to enable something?

(I remember I may disable buffer for shaders, but where?)

Hello georgydunaev,

Try following these steps to get your Post Processing to show in your viewport. Assuming you are using 4.9.2, create a new blank Blueprint project without starter content.

By default your Lens Flares and other related Post Processing should be viewable in the starting level. If they are not, there are a few places you can check to make sure they are enabled.

Navigate to the Settings > Project Settings menu found in your viewport.

Be sure all of the Default Post Processing Settings are enabled.

There is also a Post Processing console command. Use ‘ShowFlag.PostProcessing 1’ to turn Post Processing on, and ‘ShowFlag.PostProcessing 0’ to turn it off.

Let me know if this helped, or if you need further assistance.


Thanks for attention. I made these actions. But it still didn’t work properly. I solved problem with creating totally new project. (It’s a cheat but nothing else helped)