Download

Where are the Volumetric Clouds?

According to the roadmap, version 4.25 should introduce (experimental) volumetric clouds. Not in the release notes, not in the docs and not in the editor I can find anything about it. Were these not introduced with the 4.25 or are they just hidden because of the experimental status?

You have to enable the Volumterics Plugin.
After restarting there is a example map under Volumetrics\Content\Content\Sky\Maps.

Sorry but is that the proper name of the plugin? Cant find it…

Do you have 4.25 installed?

4.24 and the example above it comes from the official UE video

For anybody who is a novice like me, do the following:

Edit/Plugins/Built-In/Rendering/ (or just type volumetric in the search bar) and then click “Enabled”. Restart.
File/Open Level…/Volumetrics Content/Sky/Maps Then open one of the two levels to see them in action. It’s pretty cool.

sorry I cant open a new level I have to import clouds in my world

I’m using UE 4.25 now… there is no “volumetric content” in the directory so, what should import it and from where?

Please I cant find the content, even opening a new project. How can I implement volumetric clouds?
Many Thanks

Where is te Volumetric Content please?

Ok finally I think I’ve solved the problem!!

Hope this might be helpful for someone elese and thanks to mgcmtn but we need to do one more step!
Basically the content must be imported! Anyway
thank you

Imported from where?

Edit*
So make sure you have “Show engine content” and “show plugin content” checked in the content browser.

The volumetrics content folder will now be visible.

visible yes but how can I put it in my scene?
I mean I’ve just dragged the proper bluprint and all in the scene but clouds are still not showing

You need to change some of the parameters because the default scales are off. You can reference the example scene to get new values as a starting point.

Thanks @rosegoldslugs it worked when i matched the parameters from the sample scene.

you mean in the clouds? I did, I did so many things… and nothing happens> it is works if I open the level in the folder but nothing if I drag the volumetric_cloud in my scene

it works. Just adjust the parameters of the BP in the scene and it will work. like roseglodslugs said matching the ones used in the example scene is a good place to start. I put the exact same settings and this is the result.

Based on the example you show us here in the picture!! THANK YOU SO MUCH
I was getting crazy
I mean I’m stupid but I didnt supposed until this point :slight_smile: Because Volume tools woks except clouds.
Terrible default preset
Anyway
Many many thanks

Hey, since you have gone through all this trouble.
would you mind posting a screnshot at full screen with Stat RHI and Stat FPS turned on while looking at the clouds?

I was in the midst of implementing my own thing. But now that the release is out I’m wondering if they managed to make the rendering not as performance intensive as the implementation information from shader bits, which is the basis of what I was up to.

FPS is about 20/30 but I’m currently working on a very large scale scene using an i5 CPU because we basically want to rey to make our project available for many platforms as we can.
The FPS low down if you activate Volumetric clouds, yes… but of course in terms of CPU stress this is very high. But The UE Team are doing a wonderful job.