Where are the default materials and how do I import them?

I’m working on a group project, and somehow one of my team members managed to have default material (the checkered material) attached to cube/floor objects.

I created a new map and all objects are pitch black. In the map that they made, I pulled an object and the default mesh was grey instead, but not checkered. When clicking to change static meshes and materials, in both levels, I get nothing listed. Copying checker-textured objects into the new level still leaves them pitch black, even though it shows that they have the material and static mesh that was set for the object I copied from the other level.

We started our project without and are doing a lot from scratch. What is going on, and how can I apply default materials and static meshes in this scenario? Tried restarting the project, materials still show as pitch black.

In the menu where you can change your material, you can click on clear, this should assign the default WorldGridMaterial. Also make sure your level has lighting.

Thank you! I added Sky Light, but it looks like that wasn’t enough and I needed an actual Light Source as well. The only problem I have now is that no materials show up in the materials list. If there are default materials, shouldn’t I be able to choose and select from them from that menu? None of them appear there.

You can click on that eye icon where you select the materials. There you can select to show Engine Content. If you enable this, you should have all the default materials available in the engine.