When I launch my game in HTML 5 it loads but the screen goes black?

I followed the steps to set the editor up for deploying to HML 5. I am using the 64 bit firefox browser, and the content seems to load but the screen is black. Any one know what I may be missing? Here is my log file:


You sure your game is optimozed for mobile? WebGL have same captibilities as OpenGL ES2

Is there something specific that you need to do in order to optimize for mobile? because I tried a really small level with very few textures and geo. I just used the FPS template to test it and still get the same results. It loads the data into the browser but is just a black screen.

This is what I get when attempting to load it into the 64 bit browser on my machine. When our web programmer loads it on his machine it gets stuck on the preparing progress bar and does nothing. Do we need to have to run it from a server? What are we missing? or is this just because its still in development?

Now i am getting some code in the log at the bottom but still blackness.

I am getting the same thing using Chrome 64bit, ver 39. Then it gives me the “Aw, Snap” screen.

once I’ve had the same problem and I updated the nightly and it got fixed (first person template with blueprint) but now it’s black on my new project!!!

Hi all,

Are you still seeing this issue? Have you updated to the newest version of the editor? We are at 4.7.5 now.

check my anwer here