What's causing this shadowing?

How do I remove this shadowing, it’s driving me nuts! Shading.jpg

depends on how you made the mesh, but it’s likely that your lightmap resolution is too low.

A too small Lightmap Resolution and/or bad Lightmap UVs cause these kind of shadow problems.

The meshes are the standard stair primitives from that you select from the basic shapes (left hand toolbar), as such I didn’t think I’d need to alter the lightmap resolution?

How would I make the lightmap resolution larger?

the lightmap res is 32, I tried 64, but it resets to 0, what am I doing wrong?

You can open the static mesh and go to the general settings and change the lightmap resolution, then you need to save the static mesh. otherwise you can select the mesh in your map and use the Lightmap Resolution Override setting which will apply to just the selected object in your map.

ok thanks for that!

is your mesh still an BSP Brush or a static Mesh already?
In BSP, the Lightmap Resolution needs to be smaller to create better shadows.

static mesh already

Well if made in 3ds Max I would have to say that the smoothing groups are off angle. Smoothing groups is a unique feature with in 3ds Max and strange shadows as above are not uncommon when exported to other apps.

Try setting all of the groups to 1. Will look ugly in Max but should look ok in UE4.

Also chamfered edges helps a lot

These are not made in 3ds max theyre the standard meshes from the ue4 toolbox