Download

What settings do I change to fix this?

I have some red chairs in a white room. That red colour is reflecting onto the floors/walls/ceilings giving them a pinkish tinge.

What setting/s would I adjust to stop this?

I’m not sure if it would work, but there’s a setting in the AtmosphericFog or SkyAtmosphere called “Disable Color Scattering from Ground”. Enable it to disable the color scattering. There’s also a bit of information about that in the docs in one of the lighting pages, don’t remember which.

Hi!

You can try to turn off diffuse boost in your mesh’s settings, under ligthmass (default is 1, try 0)…