What just happened to my project?

I just reopened my poject and now it’s corrupted.
I don’t understand what happened to my poject, I did not change any settings…
Objects become invisible, no lithing and shadows, depth of field doesn’t wok anymore, everything is faded and ugly, nomals are inveted…

There is screenshots below:



Help me please!

Go to settings > Engine Scalability Settings and see if everything is set to Epic.

Yes, everything is set to epic. I checked it out immediately.

Strange, I’ve opened my project in UE v4.10 Preview 4 and it was still corrupted. Then I closed and reopened again and it became normal. But my project is still corrupted in 4.9. Who knows what was that?

I don’t care about graphics at this moment. I brought controlls and player interaction with objects to ideal for a few weeks and all this can be loaded into another project. But now I’m afraid that this could happen again when I start to make a real level of my game and it will be corrupted in the same manner. I don’t know why it became corrupted and why became normal again, I was lucky or it’s just random…

By the way I tried to create a new level and noticed that this error extended to the whole project and not just on one level.

I uploaded a video to show the whole problem - https://youtu.be/L-SXhQT9QHk

I recall someone else having this issue last year but i dont remember what the reason or the solution was. Your best bet is to upload that or some other corrupt project so that Epic can take a look i think.

Ty for reply. Prompt me where may I upload it?

Hey Slydex44,

Try going into your Unreal Projects folder of the project that is experiencing issues. Create a copy of said project, then open the copy and delete the Build, Intermediate, and Saved folders. Then run the .Uproject file to see if that resolves your issues. If this did not work, you can take that same copied project and zip up the Content, Config, and .Uproject files/folders into a compressed folder and upload it to dropbox or a shareable google drive link.

Let me know if you have questions.


I followed your instructions and unfortunately it has no effect.
My uploaded project here - https://www.dropbox.com/s/omicj0dlhx7k9mn/HGP49.zip?dl=0
Hope to find out reason of this incident. Thank you helping me.

Hey Slydex44,

You sent me an empty project. If you tried using the Zip up Project option, try instead manually going into your projects folder, and zip up the same folders I mentioned as before. Also, be sure to set the default editor/game start up map to the map you are having issues with.

Let me know if you need further instruction.


It is not empty I’ve downloaded it and checket just now. Start up map is also set.

Hey Slydex44,

I opened your project, and you are doing a lot of things in blueprints that could be causing this issue. I really am unsure as to what has caused the sudden change, but if you open a new level in this project, are you still experiencing the issues?

I noticed there was a lot of custom culling and odd things occuring when I clicked on certain actors. I do know, you are scaling non-uniformly which will mess with the meshes bounds scale. This could be the cause of the issue, but it is really difficult to tell.