Weird Issue related to VS 2013

I just started my baby steps intot he world of UE 4. I am learning for now. I have worked with VS 2013 with C# as my primary. But Now i am facing a issue with VS 2013 and UE 4 sln file. As whenever i tried to write a code right or wrong , the intellisense is not working , also when closing it i am getting a weird error . Due to this i can’t able to start on it. UE 4 prject one worked quiet well fr me. But thing is giving me issue. do give me some suggestion. i tried installing SQL Compact 4.0 but it says it has newer version. i need some help surely. ! alt text

Hi AbhiTheGamer,

This is the first time I have seen this error. I did some checking, and I think you may be on the right track when you installed SQL Server Compact 4.0. However, there is a service pack available for this product (SP1), so make sure you have installed that as well (that may be why it is telling you that there is a newer version).

What version of Visual Studio 2013 are you using?

Wow ! It worked sm way ! i think i am good for now ! as u asked for few info , i am adding a screenshot ! thanks agn ! i will be back soon for more !