Weird double shadows in 5.4

I just got done Importing my project form 5.1 to 5.4, and now my shadows are creating a weird double shadow that is super pixilated, and I do not know how to fix it



It is very jarring and I would love any advice to make this not happen.

I think the second picture is the correct looking one. The first one is missing AO or shadows/darkness under the objects.

Where would objects be exactly? I would prefer the other style more.

I’m not sure how you can downgrade the image quality so you can have something more in line with the first image. Maybe search for how to disable AO effect in Lumen.