Water Body Exclusion

Water body exclusion does not seem to work. I have added a landscape with edit layers, a Water Body Ocean, and a WaterBodyExclusionVolume and set this to “Ignore All Overlapping Water” however it doesn’t seem to have any effect? I haven’t been able to find any posts or videos with an explanation as to how this is supposed to work - and in the video Diving Into the Depths of Water as a Feature in Unreal Engine 4.26 - it appears the water material used has a “hole” parameter that isn’t present in the default water.

My goal is to make a submersible with a window that can sink below the water - and I’m aware I will have other problems with post processing (again, any tips would be welcome!) but I seem to be stumbling before I even get there!

Any help would be much appreciated.

1 Like

Also having this issue

1 Like