Warning Unable to find package for cooking None

Hello I have no idea why but it keeps saing same error. Dont know what to do…I filled in all possibilities in packaging settings.

Thanks for any help.
Tom.

link text

Sicra,

Is your default server gamemode set to none?

UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:440][  0]LogInit:Display: Warning/Error Summary (Unique only)
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:450][  0]LogInit:Display: -----------------------------------
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:460][  0]LogInit:Display: LogPackageName:Error: DoesPackageExist: DoesPackageExist FAILED: 'None' is not a standard unreal filename or a long path name. Reason: Path should start with a '/'
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:470][  0]LogInit:Display: LogCook:Warning: Found unparsable ini setting Windows.EditorPerProjectUserSettings:AssetEditorToolkitTabLocation:/Game/Bytjirovcova.Bytjirovcova:PersistentLevel.Bytjirovcova:0 for platform WindowsNoEditor, invalidating cook.
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:480][  0]LogInit:Display: CookResults:Warning: Warning Unable to find package for cooking None
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:490][  0]LogInit:Display: LogCook:Warning: Unable to find package for cooking None
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:500][  0]LogInit:Display: 
UATHelper: Packaging (Windows (64-bit)): UE4Editor-Cmd: [2017.01.31-08.03.29:510][  0]LogInit:Display: Failure - 1 error(s), 3 warning(s)

Sorry for responding now :SSSS shame on me. I solved it like on hour after i posted it … Problem was in substance painter addon(think its no more problem in new UE4 versions), after removing it all worked. But 1000x thanks for answer :).