VR- Vive Ready but unresponsive, Only with UE4Editor or builded apps

Hi, after a long research I still can’t find a solution to my issue so I hope somebody here will be able to give me a clue :slight_smile:
So i have my vive and such and every game I download works perfectly fine, but as soon as I launch the Unreal Editor or any app I builded with it, I get the red text in the SteamVR box “(unresponsive) UE4Editor.exe” (if in the editor).
I tried different type of projects and versions of the engine whithout result.
I saw it could be related to drivers or plugging, but all my drivers are up to date and my headset and monitor are plugged into the same graphic card.

What I find really weird is that only UE products won’t work, maybe something wrong with the install?

Thank you for your time and help :slight_smile:

Fixed it by simply executing console command “stereo on” (which is not done in the VR example scene of Unreal).

Hey BragG16, what do you mean for

console command “stereo on”?

I don’t see any such command within the UE4 console, are you referring to something else?


Hi Fabio,
I mean adding in any blueprint (like the controller), at the EventBeginPlay, an “Execute Console Command” node, and specify in it “stereo on”.
It will force stereo at game launch.

Hope it helps :wink:

To do this solution, would I go into the level blueprints, add an Execute Console Command, type “stereo on” into the command box, and attach the Event BeginPlay wire to the Execute Console Command node? I am a bit new to UE, but having the unresponsive problem with my Vive.

Hi, yes it’s exactly what you have to do.
Actually it’s not the only way, as you can add the Execute Console Command node in any blueprint that is called at Game Launch (your controller blueprint for example).
If you add it to your level blueprint, I don’t know if it may go wrong if you change level In Game, I didn’t test it. But if you have only one level then yes it will be all right :wink:

I also had joy implementing pryor110s suggestion. Thank you thank you thank you! New to UE4 and not even getting a VR Starter Map to build and then work was tough! Thanks to this forum page I am now up and ready for the next step on my (long) journey ahead! Cheers!

This worked for me. I just add the Execute Console, as described, in the stream after Event BeginPlay. The Unresponsive error went away on launch.