Download

VR Preview greyed out 4.7.6 Win 10

Hi,

Problem:
VR Preview is greyed out on Unreal Engine 4.7.6.
On UE v4.10 everything works fine!

Setup:
Oculus Runtime Version 0.8
Windows 10

As this is a known issue i tried all recommended instructions like reinstalling the oculus runtime, restarting the computer and so on with no success.
Oculus is fully functional so there must be a problem with the 4.7.6. I also reinstalled the unreal version in regard of the built-in oculus-plugin might be corrupt, but didn’t solve this issue either.

Has anybody the same issue with Windows 10 and the 4.7.6 version?

Greetings,
Maxi

IIRC, 4.7.6 uses the Oculus 0.7 runtime. Try that.

4.7.6 uses the 0.4.4 Oculus SDK. This requires 0.4.4 runtime but should also work with 0.6.0.1 runtime. 0.8 runtime is no longer backwards compatible with 0.4.4 projects. I’m using Win7 so not sure if 0.4.4/0.6.0.1 runtimes are working ok under Win10.

error.JPG

Got this error when i try older runtime versions

@jvr i tried the 0.4.4 version and the button is available again but the display is black.

Do you get an image in DK2 when you start the demo scene in the Oculus config utility?

Looks to me like the old 0.4.4 runtime does not work under Win10.
So if you need to use the older UE 4.7.6 with DK2 then you probably will need a Win7 system (dualboot?).