Download

VR not working in 4.10.0 with HTC Vive

When I try using the vr preview, a window pops up, but nothing in the headset, and not getting input from the controllers. The VR preview button is not greyed out or anything, and it works fine in 4.9.2. Anyone else having this problem?

I have same problem but with Oculus DK2. Unreal 4.10.

I’ve got the headset working, but the controllers are not showing up!!

Try running as admin.

Try without steam. Make sure you’re clicked into the mirror window that pops up.

So if you have the player spawn capsule colliding with stuff (at 0,0,0 of your level) it won’t spawn the hand controllers. If you raise it up high, you’ll be akwardly floating above the floor, but you’ll have hand controllers. I’m gonna try some sorta workaround like flooring your character after it spawns

edit:
This works.

Also, make sure your game mode is set up properly. =)

Thanks for your responses. I’ve tried these suggestions but no luck getting anything into the HMD with the Vive (and no motion controllers). My DK2 works fine though.

Hi!
Im having the same problem… cant get Vive to work with 4.10 but works fine in 4.9.2

The Vive works fine here with 4.10 running both steam and Unreal as administrator.
I had to have the Pawn heigh to 0 and then to put the player start intersecting with the floor like half way though and change Spawn collision handling Method to Always spawn ignore collisions .

I had the same issues. This worked for me:

  1. stop the Oculus service
  2. start SteamVR and make sure your Vive starts well. The headset and lighthouse indicators should be green
  3. exit SteamVR
  4. start UE 4.9/4.10

I want say f))uck,what a foolish question,just because the position is below zero .