VR Mode with UE 4.24 // Activation issue //

Hi Epicbody !

I just installed the update UE 4.24 and the VR Preview Mode can’t be activate. When I go back to UE 4.22.3 my VR Mode is working fine.

My actual UE 4.24.0 Settings :
Enable VR Mode Auto-Entry is ON
Plugin SteamVr is ON
SteamVR version : 1.2.10 —> shall I update SteamVR to be compatible the UE 4.24?

Or does anyone know if the problem comes from another part?

Thanks for your help ! :slight_smile: