Download

VR Mode: Auto-Entry doesn't work with Oculus Rift S., selection outlines in one eye only!

Auto entry mode worked a few times and now for the past day it will not enter automatically, I have to click the VR Mode button. It DOES exit on it’s own though.

Also, I am getting a selection outline in one eye only, a very uncomfortable feeling. I need to turn this off, and the editor settings aren’t heeded by VR mode.

If you have any clue how to fix these two things, I would be very appreciative.

When I do a search of the forums for “auto-entry” and see 0 threads… that’s scary. Am I the only person having trouble or the only person trying to use an Oculus Rift S with UE4?

Same here with Oculus Rift (not S). It also seems that outlines are spawned out of place.
I tried the VR mode a little bit and now I have a headache. Is this thing still developed?

Outlines problem will be fixed in 4.25 it seems: Unreal Engine Issues and Bug Tracker (UE-70979)