VR Controls tracking slow in Vulkan with HDR enabled

Hi BioMedKUL

In project settings, if you go down to Plugins and choose the Oculus VR plugin there is an option for late latching. Try enabling this as it’s used to improve tracking Predictions.

I show how to enable this in this video, How to do Oculus Quest HAND TRACKING In Unreal Engine 4 - 4.24 - YouTube
Jump to 5:49 in the video.

Hope this works.
Jonathan9232

Whenever I use the default VR template and deploy it on oculus quest with Vulkan enabled, the hand tracking is slower (when moving my virtual hand you clearly see that it can’t refresh as quick as it should) when Mobile HDR is enabled. Although it states in the UE4 Vulkan documentation that mobile HDR should be enabled. Does this not apply for VR? Anyone else using VR with HDR who has (or doesn’t have) control tracking issues?

Hi Jonathan,

my apologies for the late reply. For some reason, the problem got away without doing anything but I’ll keep your suggestion in mind if the problem would start again. Thanks for your feedback.