Download

Volumetric Fog has stopped working!

One of my projects had a lot of volumetric fog in the scene and some rolling fog and radial fog Particle emitters. as its is set in a night time forest environment.
I Returned to it this weekend and was experimenting with different lighting and trying to optimize it as I am a noob with both these areas.
somewhere along the line both the volumetric FOG and the particle emitters.stopped working and I can’t seem to make them work again.
Even replacing the ue4 exponential height fog which works, and activating volumetric fog does nothing.
I also tried adding it in a new project just a simple ue4 exponential height fog , but activating volumetric fog still does nothing.

Really not sure what has happend that would effect both volumetric fog and my custom fog particle emitters. The viewport is flagged to display fog…

What version was your project, and what is it now?

from 18 to 19.
It was all working in current version . until I started to manipulate the look of things.
But I struggle to understand why its also effected in other projects.

SOLVED!

Feel kinda stupid right now. But I must have hidden it somehow, Seen the alt+F cmd in the project settings when I searched fog.

fixed it right away.