[Vive][VR Editor] Builds from source but doesn't have the Build In VR Button!

What am I missing here? I downloaded the latest build, and it doesn’t have the button like the earlier build. Has anyone come across this problem?

I am considering just reinstalling everything :stuck_out_tongue:

As usual, here I am answering my own question:

The online docs are a bit out of date. You need to visit the Experimental section of Editor Preferences and check “Enable VR Editing” under “VR”. Then you’ll get the toolbar button that can switch you into VR Mode.

I got that far myself but now the button is greyed out and I can’t seem to make it work. Any thoughts? Anyone?

It will do that if it hasn’t detected your headset properly. Shut down Unreal and run SteamVR first and you should be alright.