Visual Studio Intellisense Cannot Open Generated.h Files in 4.20

See UE-62042 for a bug report of the issue. This issue is currently halting my entire process, as it renders Intellisense basically useless. Would really a\ppreciate a fix, but the problem has been backlogged. Here’s an example of the issue:

Already tried re-creating all generated files, including .vs and the entire solution, no luck. I also attempted to change the include directories as recommended by a community member, still failed to solve problem. I’d like a fairly prompt bug fix, but even a mere workaround would be appreciated.

I have the same issue, tried all that Arjemon did above too. Added manual include locations too for solution and modules as well. Also created a completed new test C++ project in a different directory and still got the errors not able to find .generated.h files.

really does make intellisense useless at the moment :frowning:

I’m hoping this is addressed soon, it’s making my coding process extremely slow, and I imagine doing the same for others.


I believe that this is already a known issue, please see for more information: Unreal Engine Issues and Bug Tracker (UE-62042)

Thank you.