Download

Viewport tinted green

Hello,
I was just working on functionality when I switched back to my Map viewport and noticed everything tinted green.
This was a surprise, since I didn’t do any changes to the map or any of the visual models. This happened once before with another project, but it was resolved when I pulled the project from git.
I built lighting 3 times, but nothing changed.
Here is an image of the problem
504c62c248e939616436e4551ba28572e59f5b62.jpeg
Thank you for your time,
suzi9spal

-make sure that you have set your view mode to “lit”
-do you use any post process volumes? -> delete them and see what happens
-set your scalability settings to “epic”
-do you get the same effect in the template map? :slight_smile:

The view mode is set to lit, I’m not using any post processing volumes and my scalabilitysettings are already on epic. Yes, I get the same effect in the template map.

If you’re using nVidia GeForce there are settings for color adjustment (nVidia Control Panel -> Display ->Adjust desktop color settings). Perhaps it’s changed. Try to restore to defaults.

-post your specs
-make sure that you use the latest graphic diver
-which engine version do you use? (4.9?)
-report it on answerhub: https://answers.unrealengine.com/ :slight_smile: