Download

Viewport camera FOV Stuck at 5 in v4.6.1

Hi, i’m experiencing some issues within ue4 v4.6.1 where the viewport camera FOV is stuck at a value of 5. Whenever i click the arrow on the top left and adjust the fov value, it the starts zooming back to 5 as soon as i have changed it. This problem is now happening in all my projects in 4.6 but no other versions. Just incase, i tried checking if it was my hardware ( maybe different hotkeys in 4.6 ) by unplugging and replacing keyboards, mouses, tablets, but the same issue still appeared. I tried deleting config from 4.6 then verifying the engine again to reinstall the config, that didnt work so i deleted the 4.6 engine and reinstalled that, but that still didnt fix the problem so now im not sure what to do and any help would be really appreciated as i am unable to continue on projects that need working on while the engine is playing up like this. Thankyou

-type in a new value and then just click into the level
-choose a new value and click on the arrow to close the window
-make sure to post this on answerhub, because it seems like a bug :slight_smile: -> https://answers.unrealengine.com/

Looks like it has something to do with an Xbox pad connected to the computer, I just pushed/moved its buttons and the problem was gone.