Download

Very Dark Shadows!

Could someone please explain to me why I cannot get these shadows to appear NOT so dark? I’ve attempted to change my environment color with a lower intensity + rebuild and it does absolutely nothing.
These shadows look too fake with dynamic lighting.

toodark.png

Savai,

Add a skylight :slight_smile:

https://answers.unrealengine.com/questions/22470/shadows-are-too-dark.html

and then rebuild so it will have a kind of light grey colour…

Yep, after the rebuild the skylight shows the effect

He said he is using a dynamic setup. Right now there is no other way to get brighter shadows with a fully danymic setup than using the Ambient Cubemap in the post volume. Sky light doesnt work anymore if you have “force no precomputed lighting” enabled :wink:

I use a dynamic light setup and day/night cycle with a ambient cubemap and it worked perfectly at day… but at night it is too bright.
day-night.jpg

What can i do?

Your cubemap is probably a day environment. Use some code to turn down the intensity as it rolls into night time. Or interp into night ambient cubemap :wink:

“Recapture” your Skylight in a certain interval.