Vertical stripes in render

Hello there, suddenly I’m getting these strange vertical artefacts in my render using MRQ; it only appears on certain materials, does anyone have any idea?

2 Likes

I think it’s a lighting issue. Usually, you’ve cranked the intensity of a light too high or increased the attenuation radius too high.

Thanks for the reply, but I don’t think that’s it.

I did some more testing and it turned out that this issue happens every time I use Final Gather quality in Lumen PP settings higher than 4. I rendered final sequences at 4 and it wasf ok. It only happens on one maybe two materials, the rest is fine.

3 Likes

I have similar problem - horizontal stripes. It is linked to “Final Gather Quality” setting in Lumen Global Illumination but can’t figure out why. And it happens even at low value like “1” (but the render frame is almost 8K).

Any solutions?

Turned down “Final Gather Quality” as much as possible and it seemed to resolve the issue

That doesn’t really solve the issue unfortunatelly… :-/

I’ll say it again. It’s because your light radius is too high. I recently discovered that increasing the shadow bias will fix the issue:

ShadowBiasFix

1 Like

Brother look for FINAL GATHER Quality, i had it at 8. I decreased it to 1 or 4 and lines are gone

Yes that was what I did in the end, but as I said, decreased quality of my render doesn’t really solve the mystery :smiley:

Also for the shadow bias, I think it’s a different issue, mostly connected to faceted geometry - my case is something more mysterious :smiley:

were you able to solve this? having the same issues right now and tried doing my final gathering, still no solution


Getting a weird seam vertical underxposed/ overexposed line on my renders.

Honestly I have no idea what is happening in your render … :-/ It seems like something different - and no, I did not solve it, just went around by using low values for FG…

i was able to fix this by disabling Global Illumination to > Plugin on my Camera or Post Process Volume, instead of Lumen. very very weird.

Thank you for the response though.

2 Likes

Oh yeah. I do see now that it’s not happening on your geo, but on the full render itself. Very strange. Likely just a new issue with UE5.

Hye hi do one thing go to camera -details - Global Illumination - enable method-select plugin and save the project it will fix
image

1 Like

its been a long time since you asked but figured i would answer in case anybody finds this thread. Its your lumen scene that stops probably. are you rendering over 8000 wide? because thats the max when using lumen. after that it cuts off like in your image