Download

Using custom depth for seethrough, but actors being culled

Please see this video:

I have a post process material that compares CustomDepth to SceneDepth to draw geometry with custom depth enabled through other geometry. In the video you see this working fine as long as the object is not completely occluded. Is there a way to flag some actors or mesh components to always render, even if they are occluded?

Link to this and other cool usages of custom depth by Tom Looman: http://www.tomlooman.com/the-many-uses-of-custom-depth-in-unreal-4/