Upgrading Win10 to Win11 has generating an error that prevent the engine to launch

When i tried to launch the engine from our game projects or even from the epic launcher (5.0.3) i have the same error message and UE won’t launch.
Screenshot_1

I tried this ([4.13] Plugin OnlineSubsystem Failed to Load on Engine Startup) without success.

Hi Mchataignier,

Instead of changing the plugin’s name like suggested in that thread, are you able to resolve this by disabling the plugin in the .uproject?

Once in the project you should be able to enable the ‘new version’ of this plugin if needed?

Hope that helps!

It has been fixed, idk exactly how but i think solving issues with different cmd lines (windows check health… ) that i found and after a reboot it was not occuring anymore.
BUT ^^ i have again the right click menu that is not appearing anymore. I had this previously on win10 but i fixed that and right now i need to search as i don’t remember how i had fixed it. Can be a nvidia maj…

Nvidia Maj…?