Download

UnrealLightmass.exe failing to execute - 2D Sidescroller

Hi there,

I am developing a 2D Sidescroller, whilst utilizing the 3D planes and working in perspective and front modes mainly. I’ve been trying to add lights to our game and have encountered an error.

After implementing several lights, I’ve noticed that only some would display when I would simulate a level. Then after testing them out I went forth to building the level, and encountered this problem:

Error Message.PNG.jpg

Here was my Swarm Agent Log:

4b445c603d7f6fc5d51bbaacf95a1f1ce3e38ccc.png

After some research I’ve tried a few different ways to combat this…

I’ve tried cleaning and validating the Swarm cache…
Rerouting the cache location to my larger Hard Drive for storage.
Minimizing background processes.

I have a 3rd gen i5 processor with 8 gb of RAM… I’m not sure if it’s a hardware incapability or I’m just going about it very atrociously wrong :smiley:

I very much appreciate any assistance any one may have, and will do my absolute best to quickly compliant and provide as much detailed information as you need.

Thank you dearly in advance. :slight_smile: