UNREAL UE4 - Niagara - How to avoid particles from been afected to much by movement?

Hi, i created a flying plane and created a Niagara system to add smoke, it looks very cool, BUT, when my plane goes faster…. smoke spreads like….for a mile… and i dont want this to happen, i want my particles not to be affected by the movement or just a Little…

I already tried by edit some Niagara options:

lower Z velocity to 0
Particle lifetime min and max to 0.1
accelerate force to 0
Apply forces to 0

Also… what if i dont want it to be completly static, what to do if i want it to spread but….way less? now that i reached the lowest values i dont know how to do it