[Unreal Tournament] Material reflections unavailable ?

Hi !

Before anything, I’m currently working on the Unreal Tournament Editor version coming from GitHub (4.7.0-2444617).

I don’t know if it’s a bug or if I forgot to do something on my map, but I can’t see the materials reflections when I’m launching the game. Here’s a comparison (in the editor vs in game) :


I even tried to cook my map and launch it into the real game to see if there was a difference… But no. I also try to put a SphereReflectionCapture, but nothing is changing. For information, everything is set to Epic, into the Editor and into the game.
I don’t think it’s a bug, because when I’m playing the ExampleMap, everything is working well.

Thanks for any help !

It happens on PIE or standalone?

It happens on PIE, but I can’t launch the “Standalone” mode in the editor, I don’t know why but it is crashing every time (regardless of the map I’m running into the editor), so I’m never using it.

But for example, if I launch the “Simulate” mode, there is no problem. But as soon as I click on “Possess”, it launches the gamemode, and the problem is appearing.
In fact, as soon as I start the Unreal Tournament gamemode, this graphical problem is appearing. I checked out the “World Settings” options, but everything seemed to be normal.

Seems that somebody had approximately the same problem as me here.

EDIT : I just tried to create a simple new level (by clicking on New Level → Default), and the same problem is appearing if I put my shinies materials on various meshes. Reflections aren’t working. The same materials are working great on other map such as the “Example_Map”. Just for saying that is is not coming from my map or my materials. I surely forgot to checkbox something, or something like that. I don’t understand.

Okay, I found it. Problem solved.

If anyone have the same issue, you must to have a PostProcessVolume placed somewhere into your map and active Screen Space Reflections.