Unreal Rendering Ghosting

Take a look at the ghosting inside of the yellow circles in this picture:

This is something that has bugged me for some time when moving the camera (I am rotating around the player in the picture), and is apparent in all of my projects, and apparently everything made in UE4:

A few weeks ago, I was playing Pneuma: Breath of Life. I couldn’t help but notice a very unpleasant ghosting of everything when walking around, the first thing that popped into my head was “This must be made in UE4!”. After a quick search on Bing, I found out that it was indeed made with UE4.

To my surprise, I was unable to find any other threads talking about this ghosting effect. I am just wondering if anything can be done to eliminate this, or at least dampen it a little bit.

Change the aliasing method in the post process volume. See if that helps.

I did not have a PP volume placed, but placing one and going through the 3 settings did not make a difference…

That’s likely due to the motion blur as a post process–if it uses a velocity pass then you can end up with some pixels that don’t quite work correctly and you get blurring on parts that you wouldn’t want blurring on, same deal with Depth of Field.