Unreal remote 2 app doesn't connect to Virtual camera plugin project

I have downloaded the Virtual camera sample project based on UE 4.21.2. I also downloaded the Unreal Remote 2 app on my iphone 6s with ios 12.1.3. Both my laptop and iphone are connected to the same wifi router. When I press play in new editor window, and press connect in the app on my phone, the app shows connecting to … and nothing happens.

I did read this article, tried to create a blank project and enable VirtualCamera and RemoteSession plugins manually according to the docs, in which case the app also doesn’t connect.

I checked my network to make sure both devices are connected to the same subnetwork, and tried to connect my laptop to the wifi router through a cable, and disabled windows firewall. Still the editor output always shows

LogBackChannel: Listening on FBackChannelConnection ListenSocket (localport: 2049)

LogRemoteSession: Started listening on port 2049

And the app doesn’t say anything about what might be the problem.

Can anybody confirm that this plugin can be connected to from an ios device at this point? Also where might I look to fix the problem, is it my network, or is it the app causing issues?

Thank you

im having the same issue with Iphone 8 and UE 4.22

Try disabling your anti virus, if you have one and check the setting on the router, which might also block connections.

Make sure your network settings are set to private to allow computers to be discoverable

try keep your multicast endpoint as defaut, dont enter ip there.
that’s how i make it work. i am using iphone7 with ue5 and ue4.27. In fact, it still works if i keep both unicast and multicast endpoint value as default… dont know why.